L'informatique à votre portée
L'informatique prêt-à-porter

Faites appel à moi pour vos formations
sur les dpts 81, 31, 82, 11 et 67 (Strasbourg)
Confiez moi vos développements Office

FacebookTwitterGoogle BookmarksLinkedin

La valeur cible

11 mars 2014
Imprimer E-mail

Cette commande permet de trouver une valeur que doit contenir une cellule pour que le résultat d'une formule (dont dépend la cellule) ai une valeur précise. Dans l'exemple suivant, nous pourrions rechercher la valeur que doit contenir la cellule Résultat 4 pour que la moyenne soit égale à 15.

TEST
Résultat 1 Résultat 2 Résultat 3 Résultat 4 Moyenne
10 15 8 =MOYENNE(B4:E4)

Pour cela :

  • Sélectionnez la cellule qui doit atteindre une valeur précise, ici la cellule de la moyenne .

  • Outils/Valeur cible

  • Dans la zone Cellule à définir, l'adresse de votre cellule est déjà indiquée.

  • Dans la zone Valeur à atteindre, tapez la valeur que vous désirez, dans notre exemple : 15.

  • Dans la zone Cellule à modifier, cliquez sur le bouton , pour réduire la fenêtre.

  • Sélectionnez la cellule dont vous recherchez la valeur . Dans notre exemple la cellule Résultat 4. Cliquez sur le bouton ou appuyez sur Entrée.

  • Ok.

Vous constatez alors qu'Excel vous propose la valeur 27 pour atteindre 15 en tant que moyenne, vous pouvez alors l'accepter : cliquez sur Ok, ou le refuser : cliquer sur Annuler.