L'informatique à votre portée
L'informatique prêt-à-porter

Faites appel à moi pour vos formations
sur les dpts 81, 31, 82, 11 et 67 (Strasbourg)
Confiez moi vos développements Office

FacebookTwitterGoogle BookmarksLinkedin

Arrondir un nombre

12 mars 2014
Imprimer E-mail

Vous avez 3 fonctions pour arrondir vos nombres ARRONDI, ARRONDI.INF (arrondi en tendant vers 0), ARRONDI.SUP (arrondi en s'éloignant de 0). Elles fonctionnent toutes 3 avec les mêmes paramètres, le 1er correspond à la valeur à arrondir, le 2ème correspond au nombre de décimales que vous désirez.

A B C D
1 PI ARRONDI ARRONDI.INF ARRONDI.SUP
2 =PI() =ARRONDI(A2;2) =ARRONDI.INF (A2;0) =ARRONDI.SUP (A2;0)
Affiche 3,14159265358979 3,14 3 14

Mais si vous voulez l'arrondir à n'importe quelle valeur (par exemple au multiple de 100 le plus proche), vous ne pouvez utiliser directement ces fonctions mais procédez ainsi :

soit la valeur 2353 dans la cellule A2, la formule est alors : =ARRONDI(A2/100;0)*100

Il vous suffit de remplacer la valeur 100 par votre nombre.